Author Topic: Login not Persistent  (Read 1157 times)

August 22, 2014, 06:19:33 PM
Read 1157 times

Bravofox

  • Hero Member

  • Offline
  • *****
  • Just another Member

  • 1240
    • View Profile
    • Email
The forum gives you an option to keep you logged in. Either 1Hour,1Day......Forever.

However, this does not work, as everytime a new window is opened it asks you to Login again.

Do you experience that?
2015 Outback 3.6R-S
-ex- 2006 Impreza 2.0R Wagon.
-ex -2009 SH XT A/T
-ex- 2009 SG9 XT Premium Manual
-ex- 2006 Impreza 2.0R Manual
-ex- 2002 Legacy 2.5GX A/T

August 22, 2014, 06:20:22 PM
Reply #1

PieterT

  • Hero Member

  • Offline
  • *****

  • 802
    • View Profile
    • Email
2012 Subaru Forester 2.0D Premium - Steel Silver

August 23, 2014, 09:15:35 AM
Reply #2

JPC

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • Moderator

  • 868
  • Personal Text
    Scott me up Beamy.....
    • View Profile
    • Email
nope - i've logged in once and have needed to log in again. ;D
Mine:
Jetta 6
Honda Varadero

Hers:
2012 Fortuner 3.0D4-D 4x4...don't ask

August 23, 2014, 11:13:23 AM
Reply #3

Manfred

  • Hero Member

  • Offline
  • *****

  • 2368
    • View Profile
    • Email
Are cookies switched off?

Sent from the gizmo I use to phone with

Pretoria

2011 XT Sportshift
2013 Ford Fiesta Ecoboost (Turbo Triple)

August 23, 2014, 11:14:31 AM
Reply #4

Manfred

  • Hero Member

  • Offline
  • *****

  • 2368
    • View Profile
    • Email
Do u have the same problem with other forums

Sent from the gizmo I use to phone with

Pretoria

2011 XT Sportshift
2013 Ford Fiesta Ecoboost (Turbo Triple)

August 24, 2014, 08:54:10 AM
Reply #5

Bravofox

  • Hero Member

  • Offline
  • *****
  • Just another Member

  • 1240
    • View Profile
    • Email
Nope, only this site. Since no one else experience this, I'll check out my setup. I am using chrome.
2015 Outback 3.6R-S
-ex- 2006 Impreza 2.0R Wagon.
-ex -2009 SH XT A/T
-ex- 2009 SG9 XT Premium Manual
-ex- 2006 Impreza 2.0R Manual
-ex- 2002 Legacy 2.5GX A/T

August 25, 2014, 08:41:20 AM
Reply #6

Dene

  • Sr. Member

  • Offline
  • ****

  • 430
  • Personal Text
    Just do it.
    • View Profile
    • Email
Maybe the same thing that happened to you with SARS is happening to you with the forum ;D....

August 25, 2014, 08:00:18 PM
Reply #7

divan

  • Full Member

  • Offline
  • ***

  • 214
    • View Profile
    • Email
I'm having the exact same issue
10 Subaru Outback 2.5i Premium
04 Subaru Forester XSel

ex:
07 Subaru Forester XS
05 Subaru Forester XT

Richards Bay - KwaZulu Natal

September 14, 2014, 12:29:30 PM
Reply #8

F4RS1D3

  • Global Moderator
  • Full Member

  • Offline
  • *****

  • 202
    • View Profile
    • Email
I am also using Chrome and get the same problem that I am never able to login using top right login box.
It just refreshes window, says "password incorrect" and gives new box in centre of screen to login.  Then that works each time
"Life is a journey, enjoy the ride"
04 Forester 2.5 XT 5MT, 219kW (Pyro tuned TD05H-18GTX)
03 Legacy 2.0 GT 5EAT (OEM claimed 171kW...)
16 XV 2.0 CVT

September 14, 2014, 08:58:24 PM
Reply #9

PieterT

  • Hero Member

  • Offline
  • *****

  • 802
    • View Profile
    • Email
I have noticed a similar problem on my home PC.
The browser has remembered the one time that I typed my password wrong and keeps on changing it even when I retype it correctly.

Fortunately I use the home PC seldom, my work laptop remians logged in for at least a month before I need to just click for it to log in again with the saved password.

My workaround for home is to always use a different browser than norm.

Internet Explorer works at home, but Chrome and Firefox does not.
At work all 3 works fine!
2012 Subaru Forester 2.0D Premium - Steel Silver