Author Topic: Popping out of Hi into neutral HELP  (Read 561 times)

October 10, 2014, 05:58:02 PM
Read 561 times

brewil

  • Newbie

  • Offline
  • *

  • 5
    • View Profile
    • Email
Hi everyone

Just bought a 2006 Forester X. Picked it up today and after driving for a bit it popped out of Hi into neutral.

I had no idea what was going on until I figured it out but it jumped once more and then again on deceleration.

The engine was replaced 33000km ago due to a faulty oil pump and it's just got a new clutch.

Also, when pulling away under clutch  control it whines for a second.

The CAT has been removed as well.

ANY IDEAS?????

THANKS

BRETT

October 10, 2014, 11:05:44 PM
Reply #1

brewil

  • Newbie

  • Offline
  • *

  • 5
    • View Profile
    • Email

October 12, 2014, 07:50:02 PM
Reply #2

berndp

  • Hero Member

  • Offline
  • *****

  • 1175
    • View Profile
    • Email
Don't know much about these transmitions, but the H/L has no "Neutral" setting.
Have seen an open box once, and the H/L selection is really just a fork shifting about 2 gears or so.
My thoughts would be that if it jumps out, it was not engaged properly. Maybe the selector cable needs adjustment? (clutch replacement springs to mind. Maybe it was done by removing the gearbox, not the engine?)
Worth checking.
you'll have to remove the aircleaner.... to see the top of the box. The cable is near the dipstick (gearbox).
Subaru Forester 2005 2.5 Xsel
Always looking for a tar free "road"
Brackenfell, W'Cape

October 12, 2014, 07:55:23 PM
Reply #3

PieterT

  • Hero Member

  • Offline
  • *****

  • 802
    • View Profile
    • Email
Sounds possible.
It seems the gears are not engaging properly.
2012 Subaru Forester 2.0D Premium - Steel Silver