Author Topic: SH Windscreen Washer  (Read 576 times)

April 09, 2017, 04:20:34 PM
Read 576 times

Fudmucker

  • Newbie

  • Offline
  • *

  • 20
    • View Profile
The windscreen washer pump on my SH is not working.
I am looking for the cause and started looking for a blown fuse.
I have looked in the handbook, but I can't find which fuse is allocated to the windscreen washer pump.
 :(
I was hoping somebody here would know?

Like me, life is too short to be taken too seriously!

April 10, 2017, 10:15:54 AM
Reply #1

Fozxt-zn

  • Jr. Member

  • Offline
  • **

  • 84
    • View Profile
if you open the cover the diagrams are printed on the covers, one fuse box inside by the bonnet release, the other in the engine bay by the battery.
Ill have a look tonight and see if i can find it.

April 10, 2017, 08:55:19 PM
Reply #2

Fudmucker

  • Newbie

  • Offline
  • *

  • 20
    • View Profile
I looked at the handbook and only found the fuse box near the bonnet release.
I didn't see anything about another fuse box in the engine bay...  :P
Like me, life is too short to be taken too seriously!

April 11, 2017, 09:02:31 PM
Reply #3

Fudmucker

  • Newbie

  • Offline
  • *

  • 20
    • View Profile
What I should have done is checked the handbook regarding the OPERATION of the washer.

I Googled the web and found this on Subaru.org:

"You probably already know this, but it's worth addressing. The front wiper pump operates when you push the button on the end of the stalk, but not when you pull the stall towards you ("Mist" function)."

So I went to the Fozzie and turned on the ignition, pushed the tit at the end of the stalk and...
 
water came squirting out.   ::)

(Embarrassment)

But I still don't know where the fuse is, though...    ???

Like me, life is too short to be taken too seriously!

April 12, 2017, 06:37:33 AM
Reply #4

Garrsie

  • Full Member

  • Offline
  • ***

  • 225
    • View Profile
    • Email
What I should have done is checked the handbook regarding the OPERATION of the washer.

I Googled the web and found this on Subaru.org:

"You probably already know this, but it's worth addressing. The front wiper pump operates when you push the button on the end of the stalk, but not when you pull the stall towards you ("Mist" function)."

So I went to the Fozzie and turned on the ignition, pushed the tit at the end of the stalk and...
 
water came squirting out.   ::)

(Embarrassment)

But I still don't know where the fuse is, though...    ???

I did the exact same thing. Every car I had owned before the Foz was pull-to-wash. I went as far as to swap wiring around on the pumps to check they were working etc etc... Very humbling.
2006 Forester XT, Wiseco pistons, 18"Koya lightweight wheels, Bridgestone re002, Custom 20g turbo, STi IC, 76mm exhaust, Walbro 255, Custom turbo inlet, intake spacers, Gizmo Boost Controller, TGV deletes. BC RA Coilies, Brembo big Calipers, PB RS Discs, Coolboost WMI, Intent Performance Tuned

April 12, 2017, 10:46:40 PM
Reply #5

berndp

  • Hero Member

  • Offline
  • *****

  • 1175
    • View Profile
    • Email
Lesson learned:
If it has a tit, press it.
Otherwise, pull the stalk.

 ;D ;D I just had too.


Not meant to offend anyone.
Subaru Forester 2005 2.5 Xsel
Always looking for a tar free "road"
Brackenfell, W'Cape