Author Topic: Moon roof issues  (Read 729 times)

March 28, 2012, 10:14:19 AM
Read 729 times

Mielie

  • Guest
My outback has the duel sunroofs with the front one tilting up and the back one sliding open.

When pressing the button to open the front one, nothing happens. It doesn't raise at all ( I do hear the motor running ). If I keep on pressing it, the back opens fine and closes fine.

I did find that if the front one is in the open position, I can manually push the sunroof up.

Has anyone had any issues like this before, and any advice?

Thanks

March 29, 2012, 02:16:48 PM
Reply #1

Bravofox

  • Hero Member

  • Offline
  • *****
  • Just another Member

  • 1246
    • View Profile
    • Email
Quote from: Mielie;3767
My outback has the duel sunroofs with the front one tilting up and the back one sliding open.

When pressing the button to open the front one, nothing happens. It doesn't raise at all ( I do hear the motor running ). If I keep on pressing it, the back opens fine and closes fine.

I did find that if the front one is in the open position, I can manually push the sunroof up.

Has anyone had any issues like this before, and any advice?

Thanks

Can't help you there, but the first thing I would do is check for a blown fuse. That is, if the 2 roofs use separate fuses...
EDIT: Oh crap, just saw you said you hear the motor running. Then this post is really useless...
2015 Outback 3.6R-S
-ex- 2006 Impreza 2.0R Wagon.
-ex -2009 SH XT A/T
-ex- 2009 SG9 XT Premium Manual
-ex- 2006 Impreza 2.0R Manual
-ex- 2002 Legacy 2.5GX A/T